
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html>
    <head id="ctl00_ctl00_ctl00_Head1"><link rel="shortcut icon" href="http://providence.thephoenix.com/favicon.ico" />
<!--METAContent Start-->
        <title>
	Fresh legends - Music Features
</title>
	<link rel="canonical" id="canonical" href="http://thephoenix.com/boston/music/95505-fresh-legends/"/>
        <meta id="ctl00_ctl00_ctl00_keywords" name="keywords" content="Entertainment, Matt Groening, Matt Groening, hip-hop, Harlem Gospel Choir, Middle East Downstairs, People Under the Stairs, People Under the Stairs, People Under the Stairs, CULTURE, rap, Lifestyle, Hieroglyphics, Organized Konfusion, Organized Konfusion" /><meta id="ctl00_ctl00_ctl00_description" name="description" content="  Somebody pinch People Under the Stairs  Interviews and essays by the Boston Phoenix's pop, rock, jazz, rap, and classical critics" />
  <link rel="apple-touch-icon" href="http://cache.thephoenix.com/i/nav/logo.gif" />
  <meta name="viewport" content="width=1000" />
  <meta http-equiv="imagetoolbar" content="no">
  <meta name="copyright" content="&copy; 2012 Phoenix Media/Communications Group. All Rights Reserved." />
  <meta name="MSSmartTagsPreventParsing" content="true" />
  <meta property="fb:app_id" content="72223150591" />
  <meta property="og:site_name" content="Boston Phoenix"/>
  <meta property="og:type" content="website"/>
  <meta property="og:url" content="http://thephoenix.com/boston/music/95505-fresh-legends/" />
  <link href="/rss/Boston/" rel="alternate" type="application/rss+xml" title="thePhoenix.com - Latest in Boston" />
  

<meta property="fb:app_id" content="72223150591" />
<!--METAContent End-->

<!--CSSContent Start-->
<script language="javascript">
OAS_sitepage = 'www.thephoenix.com';
var OAS_listpos = '';
</script>
<link href="http://cache.phx.com/c/css.min.css" rel="stylesheet" type="text/css" />


<!--CSSContent End-->
<!--ADContent Start-->
        
      
        <script type="text/javascript" language="javascript">
          OAS_listpos = 'Top, x96, x04';
        </script>
      
    
<!--ADContent End-->
<!--JSContent Start-->
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script><script type="text/javascript" src="http://cache.phx.com/j/jsv3.min.js"></script>


        
  <script type="text/javascript">
    var usr
    $(document).ready(function(){
      $.get("/community/phx/", function(data){
        usr = data;
        if (usr!=""){
        $("span#loggedin").append("<a href=\"/community/members/" + usr + "/\">" + usr + "</a> &nbsp;|&nbsp; <a href=\"/community/user/EditProfile.aspx?ReturnUrl=%2f\">Edit</a> &nbsp;|&nbsp; <a href=\"/community/logout.aspx\">Log out</a> &nbsp;|&nbsp; ");
        $("span.isuser").hide();
        }else{
        $("span#loggedin").append("<a href=\"/Community/Login.aspx\">Sign In</a> &nbsp;|&nbsp; <a href=\"/Community/user/CreateUser.aspx\">Join</a> &nbsp;|&nbsp; ");
        $("span.notuser").hide();
        }
        });
      });
    </script>
    <script type="text/javascript" src="http://librarystaff.neu.edu/j/jquery.hint.js"></script>
    <script type="text/javascript" charset="utf-8">
        $(function(){ 
            // find all the input elements with title attributes
            $('input[title!=""]').hint();
        });
    </script>
    <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=gavstorey"></script>
    

<meta property="og:image" content="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/PUTS_(3).jpg"/>


<!--JSContent End-->

<!--HEADERRegion Start-->
        

<link href="/rss%2fBoston%2fMusic%2f" rel="alternate" type="application/rss+xml" title="thePhoenix.com - The latest Music Articles in Boston" />
<meta property="og:title" content="Fresh legends" />
<meta property="og:description" content="  Somebody pinch People Under the Stairs  " />


<!--HEADERRegion End-->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    </head>

    <body>
        <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMjEyMDU2MDUwNmRkERejoeOpWrVR3TbCTMMZb5hAwUo=" />


<!--BODYContent Start-->
            
      <div id="container">
        <!-- top toolbar for switching publications -->
        
<link rel="Stylesheet" href="http://librarystaff.neu.edu/c/web/PHXNetworkToolbar.css" type="text/css" />
<link rel="Stylesheet" href="http://librarystaff.neu.edu/css/phx_nav.css" type="text/css" />
<link rel="Stylesheet" href="http://librarystaff.neu.edu/css/phx_home.css" type="text/css" />
<script type="text/javascript" language="javascript">
  OAS_listpos = 'Position1,Top,Position2';
</script>
<div id="global-nav">
  <div id="global-right">
    <span id="loggedin"></span>
  </div>
  <ul id="global-nav-one" class="global-nav">
    <li><a href="http://thephoenix.com">The Phoenix</a>
      <ul>
        <li class="submenu_item"><a href="http://www.thephoenix.com/boston/">
          Boston</a></li>
        <li class="submenu_item"><a href="http://www.thephoenix.com/portland/">
          Portland</a></li>
        <li class="submenu_item_last"><a href="http://www.thephoenix.com/providence/">Providence</a></li>
      </ul>
    </li>
    <li class="spacer">&nbsp;|&nbsp;&nbsp;</li>
    <li><a href="http://wfnx.com">WFNX Radio </a>
      <ul>
        <li class="submenu_item"><a href="javascript:window.open('http://wfnx.com/player/new/','FNXRadio','width=900,status=no,toolbar=no,menubar=no,location=no,scrollbars=yes');void(0);">
          Live Radio</a></li>
        <li class="submenu_item_last"><a href="javascript:window.open('http://wfnx.com/player/ondemand/','FNXRadio','width=900,status=no,toolbar=no,menubar=no,location=no,scrollbars=yes');void(0);">
          On Demand</a></li>
      </ul>
    </li>
  </ul>
  <ul id="global-nohover">
    <li>&nbsp;|&nbsp;&nbsp;&nbsp;<a class="gray" href="http://thephoenix.com/about/">About</a></li>
  </ul>
  <div class="clr">&nbsp;</div>
</div>

        <!-- END top toolbar for switching publications -->
        <!-- Logo and top ad -->
          
            <div id="header">
              <div id="top-ad">
				
				<!-- "Top" Ad Tag found on boston.thephoenix.com > Boston > Master > Portal.master  --!>
				<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Top (3013370) // created at: Oct 11, 2013 5:40:46 PM-->
        <script language="javascript">
        <!--
        if (window.adgroupid == undefined) {
                window.adgroupid = Math.round(Math.random() * 1000);
        }
        document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013370/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
        //-->
        </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013370/0/225/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013370/0/225/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="728" height="90"></a></noscript>
        <!-- End of JavaScript Tag -->
				
				<!-- OLD AD TAG CODE
                
<div style="width:728px;height:91px;">
<IFRAME WIDTH=728 HEIGHT=91 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDER="0" src="http://thephoenix.com/serv/top.aspx"></IFRAME>
</div>

				-->
				
                
                
              </div>
              <div id="logo">
                

    
<a href="/Boston/"><img id="logo" src="http://librarystaff.neu.edu/i/nav/logos/Bostonlogo.jpeg" alt="The Boston Phoenix" /></a>



              </div>
            </div>
          
        <!-- END logo and top nav-->
        <!-- Primary nav within the publication -->
          
            
<script type="text/javascript" src="http://cache.phx.com/j/nav/navigation.js"></script>
<div id="publication-nav">
  <input src="http://librarystaff.neu.edu/i/nav/search-btn.jpg" name="pub_nav_search" type="image" id="pub_nav_search" class="sitesearchsubmit" onclick="SiteSearch();" />
  <div class="phx-search">
    <input name="pub_nav_search" type="text" id="txtSearch" title="Search" onkeypress="return doSiteSearch(event);" class="sitesearch" />
  </div>
  <ul id="publication-nav-menu">
    <li class="top-menu-item">
      <a class="menu-label" href="/blogs">Blogs<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul>
        <li><a class="no-border"href="/phlog">Phlog</a></li>
        <li><a href="/onthedownload">On The Download</a></li>
        <li><a href="/talkingpolitics">Talking Politics</a></li>
        <li><a href="/outsidetheframe">Outside The Frame</a></li>
        <li><a href="/laserorgy">Laser Orgy</a></li>
        <li><a href="/blogs">All Blogs</a></li>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/picks">Editors' Picks<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul>
        <li><a class="no-border" href="/picks">Editors' Picks</a></li>
        <li><a href="/events">All Listings</a></li>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/news">News<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul>
        <li><a class="no-border" href="/Boston/News/NewsFeatures/">News Features</a></li>
        <li><a href="/Boston/News/TalkingPolitics/">Politics</a></li>
        <li><a href="/editorial">Editorial</a></li>
        <li><a href="/flashbacks">Flashbacks</a></li>
        <li><a href="/sports">Sports</a></li>
        <li><a href="/phlog">News Blog</a>
        <li><a href="/Boston/archive/">Cover Archive</a>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/music">Music<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul class="wide">
        <div class="nav-drop-right nav-drop-music">
          <div class="nav-drop-right-ct">
            <span>Find...</span>
            <div class="nav-drop-sep"></div>
            <a href="http://events.thephoenix.com/Boston/Concerts/Search/">Concerts</a>
          </div>
        </div>
        <li><a class="no-border" href="/Boston/Music/MusicFeatures/">Music Features</a></li>
        <li><a href="/Boston/Music/LiveReviews/">Reviews</a></li>
        <li><a href="/Boston/Music/CDReviews/">Albums</a></li>
        <li><a href="/onthedownload/">Music Blog</a></li>
        <li><a href="http://bandguide.thephoenix.com/">Band Guide</a></li>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/movies/">Movies<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul>
        <li><a class="no-border" href="/Boston/Movies/Features/">Movie Features</a></li>
        <li><a href="/Boston/Movies/Reviews/">Movie Reviews</a></li>
        <li><a href="/outsidetheframe">Film Blog</a></li>
        <li><a href="http://contests.thephoenix.com">Contests</a></li>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/food">Food + Drink<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul class="wide">
        <div class="nav-drop-right nav-drop-food">
          <div class="nav-drop-right-ct">
            <span>Find...</span>
            <div class="nav-drop-sep"></div>
            <a href="http://events.thephoenix.com/boston/restaurants/Search/">Restaurants</a>
          </div>
        </div>
        <li><a class="no-border" href="/food">Dining</a></li>
        <li><a href="/Boston/Food/OnTheCheap/">On The Cheap</a></li>
        <li><a href="/liquid">Bars and Drinking</a></li>
      </ul>
    </li>
    <li class="top-menu-item">
      <a class="menu-label" href="/arts">Arts & Entertainment<img src="http://librarystaff.neu.edu/i/nav/down-arrow.gif" alt="" /></a>
      <ul class="wide">
        <div class="nav-drop-right nav-drop-arts">
          <div class="nav-drop-right-ct">
            <span>Find...</span>
            <div class="nav-drop-sep"></div>
            <a href="http://events.thephoenix.com/Boston/Events/Search/?cat=Theatere">Theater Events</a>
            <div class="nav-drop-sep"></div>
            <a href="http://events.thephoenix.com/Boston/Events/Search/?cat=Comedy">Comedy Shows</a>
            <div class="nav-drop-sep"></div>
            <a href="http://events.thephoenix.com/Boston/Events/Search/?cat=Lit+Events">Readings</a>
          </div>
        </div>
        <li><a class="no-border" href="/gallery">Museums & Galleries</a></li>
        <li><a href="/comedy">Comedy</a></li>
        <li><a href="/books/">Books</a></li>
        <li><a href="/dance/">Dance</a></li>
        <li><a href="/theater/">Theater</a></li>
        <li><a href="/television/">Television</a></li>
        <li><a href="/videogames">Video Games</a></li>
      </ul>
    </li>
  </ul>
</div>

          
        <!-- END primary nav within the publication -->


        <!-- subnav within the publication -->
        
    <div id="publication-sub-nav">
    
    
    <ul id="sub-nav-list">
      <li><a href="/inpictures/">Photos</a></li>
      <li><a href="/moonsigns/">Horoscope</a></li>
      <li><a href="http://contests.thephoenix.com/">Contests</a></li>
      <li><a href="/Boston/RecRoom/Puzzles/">Puzzles</a></li>
      <li><a href="http://thephoenix.com/boston/life/comicstrips/">Comics <img src="http://librarystaff.neu.edu/i/nav/sub-nav-arrow.jpg" alt="" /></a>
        <ul>
          <li><a class="no-border" href="/boston/life/failure/">Failure</a></li>
          <li><a href="/boston/life/bigfatwhale/">Big Fat Whale</a></li>
          <li><a href="/boston/life/hoopleville/">Hoopleville</a></li>
          <li><a href="/boston/life/idiotbox/">IdiotBox</a></li>
        </ul>
      </li>
      <li><a class="highlight" href="/thebest/">The Best </a> </li>
    </ul>
    <div class="clr"></div>
  </div>

      <!--SUBNAVContent End-->

      <!-- SHAREBAR -->

        <style>
          #sharebar {
            position: fixed !important;display:block !important;
            width: 55px;
            top:110px;
            background: white;
            padding: 5px;
            text-align: center;
            margin-left: -88px;
            border-radius: 8px;
          }
          #sharebar a {
            margin: 2px;
          }
        </style>
            <!-- ADDTHIS sharebar -->
        <div class="addthis_bar_large" id="sharebar">
          <div class="addthis_toolbox addthis_default_style">
            <span><a class="addthis_button_facebook_like" fb:like:layout="box_count"></a></span>
            <span><a class="addthis_button_facebook_send"></a></span>
            <span><a class="addthis_button_tweet" tw:count="vertical" tw:text="Fresh legends - Music Features"></a></span>
            <span><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></span>
            <span><a class="addthis_counter"></a></span>
          </div><!-- end addthis-->
        </div><!-- end sharebar -->

      <!-- END SHAREBAR -->


      <!--BREAKINGNEWSContent Start-->
      
      
      <div id="1000x50ad" width="1000" height="50">

		<!-- "Pencil" Ad Tag found on boston.thephoenix.com > Boston > Master > Portal.master  -->
		<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Pencil (3013375) // created at: Oct 11, 2013 5:40:45 PM-->
    <script language="javascript">
    <!--
    if (window.adgroupid == undefined) {
            window.adgroupid = Math.round(Math.random() * 1000);
    }
    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013375/0/788/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
    //-->
    </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013375/0/788/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013375/0/788/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="1000" height="40"></a></noscript>
    <!-- End of JavaScript Tag -->

      </div>
      
      
      <!--BREAKINGNEWSContent End-->



      <!--TOPContent Start-->
      <a name="TOPCONTENT"></a>
      




      <!--TOPContent End-->

      <!--MAINBODYContent Start-->
      

<div id="leftcontainer">


<div id="leftcolumn">
    <div id="articlecontent">
        <!--PRINT Start-->
        <!--MOB Start-->
        
<span class="hi"></span>
<div style="background-color:#fff;vertical-align:middle;">
<div style="text-align:center;">
<div style="float:right;width:25%;">

<div style="float:right;padding-left:5px;font-size:12px"><a href="/Boston/Music/MusicFeatures/" title="Music Features"><img src="http://cache.thephoenix.com/i/Nav/article_right_arrow.gif" border="0" alt="previous" /></a></div><div style="float:right;font-size:12px; line-height:1.1em;width:100px;margin-top:5px;"><a href="/Boston/Music/MusicFeatures/" title="Music Features">All in Music Features</a></div>

</div>
<div style="float:left;width:25%;">
<div style="float:left;padding-right:5px;font-size:12px;"><a href="/Boston/Music/MusicFeatures/" title="Music Features"><img src="http://cache.thephoenix.com/i/Nav/article_left_arrow.gif" border="0" alt="next" /></a></div><div style="float:right;font-size:12px;line-height:1.1em;width:100px;margin-top:5px;"><a href="/Boston/Music/MusicFeatures/" title="Music Features">All Music Features</a></div>

</div>
<h2 style="margin:0px;padding:0px;"><a style="color:#232323;" href="/Boston/Music/MusicFeatures/" title="back to Music Features">Music Features</a></h2>
</div>

</div>

<div style="clear:both;margin:10px 0px;border-top:1px solid #ebebeb;height:1px;"></div>

<div id="article">


<div style="float:left;">

<h1><a href="/Boston/music/95505-fresh-legends/">Fresh legends</a></h1>


<div class="teaser">  Somebody pinch People Under the Stairs  </div>


<span class="author">By <a href="/Boston/Authors/CHRIS-FARAONE/"><strong>CHRIS FARAONE</strong></a> &nbsp;|&nbsp; January 13, 2010</span>
<span style="color:#333333;font-size:11px;" class="recommended"></span>





</div>
<div style="clear:both;color:#333333;line-height:1.3em;">

<p></p><table class="show_design_border" cellpadding="5" width="1%"><tbody><tr><td><span class="cutlineText"><img title="1001_puts_main" border="0" alt="1001_puts_main" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/PUTS_.jpg" /><br />

HOW WE DO "Our intent was never to sell music," says Thes One. "It was to make music. All the rest of this has been a by-product. We're just doing us."</span></td></tr></tbody></table><p><span class="bodyText">Nine out of 10 rap legends prefer People Under the Stairs. (The holdout is a crackhead.) That's no joke — in my hundreds of interviews with dudes who brought the noise and funk before the big ship sunk (<i>circa</i> 1997), California underground heroes Thes One and Double K have been as popular a subject as the exploitation of old-school luminaries.</span></p><p><span class="bodyText">"The first time that I ever spoke with someone who I considered larger than life was on April 1 in 2000," says Thes. "I got a phone call from Biz Markie, and I didn't even believe that it was really him, because it was April Fools Day. All of those guys are like superheroes to me — they always will be. When I was a kid, their posters were on my wall, so to find out that I'm even on their radar is huge. It's emotional, even."</span></p><p><span class="bodyText">Major accolades hardly stopped at that phone call from the Biz. A few years later, at a CMJ showcase, Public Enemy #1 Chuck D jumped on stage during a PUTS performance and proceeded to rap their praises to the crowd. Needless to say, the pair had to pinch each other to be sure they weren't dreaming.</span></p><p><span class="bodyText">"I like to think we're one of the few groups out that these guys hear and think that everything they did actually had an influence on a younger generation and that it wasn't all for nothing," says Thes. "Because I'm sure that when those guys hear the new hip-hop, they're like, 'Damn — we did all that work back then and now look at this.' "</span></p><p><span class="bodyText">PUTS, who come to the Middle East next Thursday, have prevailed for a decade with no gimmicks whatsoever. They're about as brick-and-mortar as hip-hop outfits get, with beats that go boom-bap and acrobatic lyrics reminiscent of Run-DMC, Hieroglyphics, and Organized Konfusion. Sometimes their tracks dish resounding messages; sometimes they don't. But their every last cut is in complete character, never moving one scratch to pleasure market trends. As for their live shows — wear a diaper, because you won't want to break for potty.</span></p><p><span class="bodyText">"It's always shocking to me that anyone is following us," says Thes. "Our intent was never to <i>sell</i> music — it was to <i>make</i> music. All the rest of this has been a by-product. We're just doing us. It's amazing — every time I see the younger generation get attached to one of our old songs, I feel like something that we've done really is bigger than the average song that just gets posted up on MySpace."</span></p><p><span class="bodyText">Their appeal has even reached beyond the basement. Matt Groening tapped PUTS — along with Phish, Moby, and the Harlem Gospel Choir — to tweak <i>The Simpsons</i> theme song for this past Sunday's 20th-anniversary episode. That said, not everyone's a fan. Last year, the hacktacular Pharrell Williams blasted Thes after the latter's beat bumped a Neptunes cut as the title track for the skate movie <i>Street Dreams</i>.</span></p><p><span class="bodyText">Did you hear me? The putz responsible for "Drop It Like It's Hot" dissed him.</span></p>

</div>
<div style="text-align:right;padding:5px 0px;">


<strong>1</strong>
&nbsp;|&nbsp;

<a href="/Boston/music/95505-fresh-legends/?page=2#TOPCONTENT">2</a>
&nbsp;|&nbsp;

<a href="/Boston/music/95505-fresh-legends/?page=2#TOPCONTENT">&nbsp;next&nbsp;&gt;</a>

</div>



<div style="clear:both"></div>
<a name="anchormore"></a>




  
<div id="articlemore">




<div id="articlerelated">
<span style="font-size:14px;font-weight:bolder;width:100px;"><img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_arrow.gif" alt="" /> Related</span>:


<span id="morerelated">
<a style="font-size:14px;" href="/Boston/music/93808-ghost-stories/?rel=inf">Ghost stories</a>, <a style="font-size:14px;" href="/Boston/music/94083-wanting-more/?rel=inf">Wanting more</a>, <a style="font-size:14px;" href="/Boston/news/94396-photos-most-popular-slideshows-of-2009/?rel=inf">Photos: Most popular slideshows of 2009</a>, <strong><a style="cursor:hand;" onclick="$('span#morerelated').hide();$('span#morerelatedall').show();">More <img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_more_btn.gif" border="0" alt="more >" /></a></strong>
</span>


<span id="morerelatedall" style="display:none">
<ul style="margin:0px 0px 0px 5px;line-height:15px;">

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/93808-ghost-stories/?rel=inf">Ghost stories</a><br />   For all of the excitement that surrounded Wilco on the Maine State Pier or Sufjan Stevens at Port City Music Hall or the various sold-out Ray LaMontagne shows of the past year, there is no question that last Sunday's Phish show at the Cumberland County Civic Center was the biggest thing to hit our fair city in a very long time.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/94083-wanting-more/?rel=inf">Wanting more</a><br />  After its triumphant traversal of the complete Béla Bartók string quartets at the Isabella Stewart Gardner Museum, the Borromeo Quartet was back for a free 20th- and 21st-century program at Jordan Hall, leading off with an accomplished recent piece by the 24-year-old Egyptian composer Mohammed Fairuz, Lamentation and Satire.  </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/news/94396-photos-most-popular-slideshows-of-2009/?rel=inf">Photos: Most popular slideshows of 2009</a><br /> Our most popular slideshows from the last year: including Lady Gaga, Britney Spears, Dale Bozzio's crazy cat house, and much more. </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/94758-2009-the-year-in-classical/?rel=inf">2009: The year in Classical</a><br />  This was a queasy year for classical music.  </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/94998-future-is-now/?rel=inf">The future is now</a><br />   Even with all the promise of the new year ahead, it's hard not to feel a little stiffed in the Future of Mankind department. Here it is, 2010, and there's nary a flying car to be seen.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95008-swing-etc/?rel=inf">Swing, etc.</a><br />  The music may suffer plenty of economic slings and arrows these days, but it's still full of thrills galore. As usual, it's looking outside of its orthodoxy for invigorating ideas. Here are titles you truly need.  </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/94997-beyond-dilla-and-dipset/?rel=inf">Beyond Dilla and Dipset</a><br />   With a semi-sober face I'll claim that hip-hop in 2010  might  deliver more than just posthumous Dilla discs, Dipset mixtapes, and a new ignoramus coke rapper whom critics pretend rhymes in triple-entendres.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95007-local-flavor/?rel=inf">Local flavor</a><br />   Local journalist and acclaimed hip-hop scribe Andrew Martin has corralled a flavorful roster of Rhody-based rap talent on the  Ocean State Sampler , 10 exclusive tracks available for free download.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95049-john-harbison-plus-10/?rel=inf">John Harbison plus 10</a><br />   Classical music in Boston is so rich, having to pick 10 special events for this winter preview is more like one-tenth of the performances I'm actually looking forward to.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95031-best-in-their-field/?rel=inf">Best in their field</a><br />   The jazz scene continues to struggle — along with everyone else — through hard times.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95201-royal-pain/?rel=inf">Royal pain</a><br />   Jesse Lortz is always ready to lay something heavy on you. As the primary architect and male half of Seattle indie-folk troubadours the Dutchess &amp; the Duke (who come to T.T. the Bear's Place this Sunday), he spent their 2008 debut,  She's the Dutchess, He's the Duke , contemplating loneliness, disgust, and death.   </li>

<li style="padding:4px 0px;color:#555555;"><a style="font-size:14px;font-weight:bold;" href="/Boston/music/95202-stroke-of-genius/?rel=inf">Stroke of genius</a><br /> Julian Casablancas is in control, for better or worse. Better, in the sense that he is finally seeing the release of his debut solo album,  Phrazes for the Young  (RCA), in which he steps out of the stripped-down style of the Strokes — his blockbuster unit for the past decade — and unveils a kaleidoscopic world of lush dreamscapes, arpeggiated classicism, and haunting balladry. </li>

<li><strong><a style="cursor:hand;" onclick="$('span#morerelatedall').hide();$('span#morerelated').show();">Less <img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_less_btn.gif" border="0" alt="less" /></a></strong></li>
</ul>
</span>

</div>

</div>

<span style="font-size:14px;font-weight:bolder;">&nbsp;<img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_arrow.gif" alt="" /> Topics</span>: <span style="font-weight:bolder;font-size:14px;"><a href="/Boston/Music/MusicFeatures/">Music Features</a></span>
<span id="moreshort" style="line-height:22px;font-size:14px;">
, <a href="/Boston/Topic/Entertainment.aspx?rel=inf" rel="TOPIC">Entertainment</a>, <a href="/Boston/Topic/Matt+Groening.aspx?rel=inf" rel="TOPIC">Matt Groening</a>, <a href="/Boston/Topic/Matt+Groening.aspx?rel=inf" rel="TOPIC">Matt Groening</a>, &nbsp;<strong><a style="cursor:hand;font-size:12px;" onclick="$('span#moreall').show();$('span#moreshort').hide();">More <img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_more_btn.gif" border="0" alt="more >" /></a></strong></span>

<span id="moreall" style="display:none;line-height:22px;font-size:14px;">, <a href="/Boston/Topic/Entertainment.aspx?rel=inf" rel="TOPIC">Entertainment</a>, <a href="/Boston/Topic/Matt+Groening.aspx?rel=inf" rel="TOPIC">Matt Groening</a>, <a href="/Boston/Topic/Matt+Groening.aspx?rel=inf" rel="TOPIC">Matt Groening</a>, <a href="/Boston/Topic/hip-hop.aspx?rel=inf" rel="TOPIC">hip-hop</a>, <a href="/Boston/Topic/Harlem+Gospel+Choir.aspx?rel=inf" rel="TOPIC">Harlem Gospel Choir</a>, <a href="/Boston/Topic/Middle+East+Downstairs.aspx?rel=inf" rel="TOPIC">Middle East Downstairs</a>, <a href="/Boston/Topic/People+Under+the+Stairs.aspx?rel=inf" rel="TOPIC">People Under the Stairs</a>, <a href="/Boston/Topic/People+Under+the+Stairs.aspx?rel=inf" rel="TOPIC">People Under the Stairs</a>, <a href="/Boston/Topic/People+Under+the+Stairs.aspx?rel=inf" rel="TOPIC">People Under the Stairs</a>, <a href="/Boston/Topic/CULTURE.aspx?rel=inf" rel="TOPIC">CULTURE</a>, <strong><a style="cursor:hand;font-size:12px;" onclick="$('span#moreshort').show();$('span#moreall').hide();">Less <img style="margin-bottom:-1px;" src="http://cache.thephoenix.com/i/Nav/inform_less_btn.gif" border="0" alt="less" /></a></strong></span>


<div id="articleshare">

<div style="width: 100%;">

    <div style="float: left;padding-top:2px;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3a%2f%2fthephoenix.com%2fboston%2fmusic%2f95505-fresh-legends%2f&show_faces=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:23px;" allowTransparency="true"></iframe></div>
<script type="text/javascript">
$(document).ready(function(){
fbifrm = '<ifr' + 'ame src="http://www.facebook.com/plugins/like.php?href=http%3a%2f%2fthephoenix.com%2fboston%2fmusic%2f95505-fresh-legends%2f&layout=button_count&show_faces=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:83px; height: 23px;" allowTransparency="true"></ifr' + 'ame>'
$("span.recommend").append(fbifrm);
$("span.recommended").append(fbifrm);
});
</script>

    <div style="float: right; padding-right: 10px;">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style" style="padding:6px 0 0 0;">
    <a class="addthis_button_email"></a>
    <a rel="nofollow" href="http://thephoenix.com/tools/print/?id=95505" target=_blank style="float: left; padding: 0 2px; cursor: pointer; margin: 0;"><span style="-moz-background-clip:border;-moz-background-inline-policy:continuous;-moz-background-origin:padding;background:transparent url(//s7.addthis.com/static/r07/widget18.png) no-repeat scroll 0 0;display:block;height:16px;line-height:16px !important;overflow:hidden;width:16px;cursor: pointer;background-position:0 -96px;float:left;"></span></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_facebook"></a>
    
    <a class="addthis_button_myspace"></a>
    <a class="addthis_button_stumbleupon"></a>
    
    <a class="addthis_button_digg"></a>
    <span class="addthis_separator">|</span>
    <a class="addthis_button_expanded">More</a>

    </div>
    <!-- AddThis Button END -->
<script type="text/javascript">var addthis_config = {username: "gavstorey"}</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
    </div>

    <div class="clr"></div>
</div>

</div>

<link href="http://cache.thephoenix.com/c/comment.css" rel="stylesheet" type="text/css" />
      
            <a name="CommentList"></a>
            <div id="commentList">
                
<!--id=95505-->
<a name="Comments"></a><div id="disqus_thread"></div><script type="text/javascript">    var disqus_shortname = 'thephoenix';    var disqus_title = document.title;    var disqus_identifier = 'cms95505';    var disqus_url = 'http://thephoenix.com/a95505.aspx';    var disqus_developer = 0;    $(function(){        var s = document.createElement('script'); s.async = true;        s.type = 'text/javascript';        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);    });    $(function() {        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);    })();</script>
            </div>
            







</div>

<hr><div style="text-align:center;width:480px;overflow:hidden;"><script type="text/javascript" src="http://oascentral.thephoenix.com/RealMedia/ads/adstream_jx.ads/www.thephoenix.com/boston/boston/music/95505-fresh-legends/home/12232016125052am@Top2"></script></div><hr>

        <!--MOB End-->
        <!--PRINT End-->
    </div>
<p></p>
</div>

<div id="rightcolumn">
    
        <div id="ctl00_ctl00_ctl00_BODYContent_MAINBODYContent_MAINBODYContent_SIDEContent_SideBarTopAll_pnl">

</div>
        
        <div id="ctl00_ctl00_ctl00_BODYContent_MAINBODYContent_MAINBODYContent_SIDEContent_SIDETOPContent__ctrl_0_pnl">
	<div>


<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FBostonPhoenix&amp;width=300&amp;height=188&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:188px;padding-left:4px;" allowTransparency="true"></iframe>
      <!-- AddThis Button BEGIN -->
      <div style="width:200px;padding:5px; margin:10px auto;">
        <div class="addthis_toolbox addthis_32x32_style addthis_default_style">
          <a class="addthis_button_google_follow" addthis:userid="108565373902812485216"></a>
          <a class="addthis_button_facebook_follow" addthis:userid="BostonPhoenix"></a>
          <a class="addthis_button_twitter_follow" addthis:userid="bostonphoenix"></a>
          <a class="addthis_button_rss_follow" addthis:url="http://feeds.feedburner.com/bostonphoenix/"></a>      
          <a class="at300b" title="Follow on Email" href="http://thephoenix.com/subscribe"><span class="at300bs at15nc at15t_email"></span></a>
        </div>
      </div>  
</div>
<style>#chartbeat li{
    overflow: hidden;
    text-overflow: ellipsis;
    -o-text-overflow: ellipsis;
    white-space: nowrap;
    width: 100%;
    padding-bottom: 3px;
  }
#chartbeat li.biggest{
    font-size:1.2em;
    font-weight: bold;
  }
#chartbeat li.bigger{
    font-size:1.2em;
  }
#chartbeat li.big{
    font-size:1.1em;
  }
</style>

<script type="text/javascript">
(function(a){function d(b,c,f){a.ajax({data:f,dataType:"jsonp",success:function(g){a.isFunction(c)&&c(g)},type:"GET",url:b+"?host="+e.host+"&apikey="+e.apikey+"&jsonp=?"})}var e;a.jChartbeat=function(b){e=a.extend({},e,b);return this};a.jChartbeat.realTimeBaseUrl="http://api.chartbeat.com";a.jChartbeat.historicalBaseUrl="http://chartbeat.com/dashapi";a.jChartbeat.paths={alerts:"/alerts/",dataSeries:"/data_series/",dayDataSeries:"/day_data_series/",histogram:"/histogram/",pages:"/pages/",pathSummary:"/pathsummary/",
quickstats:"/quickstats/",recent:"/recent/",snapshots:"/snapshots/",stats:"/stats/",summary:"/summary/",topPages:"/toppages/"};a.jChartbeat.alerts=function(b,c){d(a.jChartbeat.historicalBaseUrl+a.jChartbeat.paths.alerts,b,c)};a.jChartbeat.dataSeries=function(b,c){d(a.jChartbeat.historicalBaseUrl+a.jChartbeat.paths.dataSeries,b,c)};a.jChartbeat.dayDataSeries=function(b,c){d(a.jChartbeat.historicalBaseUrl+a.jChartbeat.paths.dayDataSeries,b,c)};a.jChartbeat.histogram=function(b,c){d(a.jChartbeat.realTimeBaseUrl+
a.jChartbeat.paths.histogram,b,c)};a.jChartbeat.pages=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.pages,b,c)};a.jChartbeat.pathSummary=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.pathSummary,b,c)};a.jChartbeat.quickstats=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.quickstats,b,c)};a.jChartbeat.recent=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.recent,b,c)};a.jChartbeat.snapshots=function(b,c){var f=a.jChartbeat.historicalBaseUrl+
a.jChartbeat.paths.snapshots;c.api="pages";d(f,b,c)};a.jChartbeat.stats=function(b){d(a.jChartbeat.historicalBaseUrl+a.jChartbeat.paths.stats,b)};a.jChartbeat.summary=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.summary,b,c)};a.jChartbeat.toppages=function(b,c){d(a.jChartbeat.realTimeBaseUrl+a.jChartbeat.paths.topPages,b,c)}})(jQuery);
</script>

<div class="sbItem chartbeat">
  <div class="sbHeadernewphx">Most Popular</div>
  <div class="sbBody">
    <script type="text/javascript">
    $(document).ready(function() {
      $.jChartbeat({apikey: '5b78d3feb8d69d34a73f9b7850131bb5', host: 'thephoenix.com', limit: 15});
      $.jChartbeat.toppages(function(response) {
        var str = '<ul id="chartbeat">';
        var count = 0;
        for(var i=0;i<response.length;i++){
          if (response[i].i.length>10 && count<5 && str.indexOf(response[i].i)<1){
            count++;
            switch(count){
              case 1:
              str = str + '<li class="biggest">';
              break;
              case 2:
              str = str + '<li class="bigger">';
              break;
              case 3:
              str = str + '<li class="big">';
              break;
              default:
              str = str + '<li>'  
            }
            str = str + count + '. ' + '<a href="http://thephoenix.com' + response[i].path + '">' + response[i].i + '</a></li>';
          }
        }
        str = str + '<ul>';
        $('#chartbeat').html(str);
      });
    });
    </script>
    <div id="chartbeat" style="width:280px;margin:0 5px 0 5px;">
    </div><!--comments -->
  </div>
</div><!--.sb-item-->

<div class="sbItem">

  <div style="line-height:18px;">
    <div class="sbHeadernewphx">The Current Issue</div>
    <div style="float: left;padding:10px;"><a href="/Boston/Archive/"><img src="" style="border: 1px solid #000" /></a></div>

    <p style="padding:3px 0px;font-size:12px;font-weight:bold;">

    <a href="/Boston/Archive/">Table of Contents</a>
    </p>
    <p style="padding:3px 0px;font-size:12px;font-weight:bold;">
    <a href="/Boston/Archive/2016/">Cover Archive</a>
    </p>
    <p style="padding:3px 0px;font-size:12px;">
    <a href="/About/">Masthead</a> | <a href="/Boston/Authors/">Authors</a> | <a href="/contact/">Contact us</a>
    </p>
  </div>
  <div style="clear: both"></div>
</div>

<div style="height:250px;width:300px;">

	<!-- "Middle 1" Ad Tag found on boston.thephoenix.com > Controls > SideBar > adx01.ascx  --!>
	<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Middle 1 (3013371) // created at: Oct 11, 2013 5:40:45 PM-->
	<script language="javascript">
	<!--
	if (window.adgroupid == undefined) {
	        window.adgroupid = Math.round(Math.random() * 1000);
	}
	document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013371/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
	//-->
	</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013371/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013371/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
	<!-- End of JavaScript Tag -->

</div>
<div class="sbItem sbBlogs">
    <div class="sbHeadernewphx">Blogs</div>
    <div class="sbBody">
	<div style="color:#666666;font-size:11px;padding:5px 0px;line-height:18px;">

        <a style="font-size:14px;font-weight:bold;" href="/blogs/832705.aspx">Where To Follow Me</a><br />
				<a style="font-size:11px;text-transform:uppercase;" href="/blogs/832705.aspx">Talking Politics</a>&nbsp;&nbsp;|&nbsp;
        March 24, 2013 at 11:09 AM
		
		<div style="padding:0px;margin:7px 0px 0px 0px;border-top:solid 1px #f1f1f1;height:7px;"></div>

        <a style="font-size:14px;font-weight:bold;" href="/blogs/832697.aspx">Mo Takes His Turn</a><br />
				
        March 21, 2013 at 12:59 PM
		
		<div style="padding:0px;margin:7px 0px 0px 0px;border-top:solid 1px #f1f1f1;height:7px;"></div>

        <a style="font-size:14px;font-weight:bold;" href="/blogs/832657.aspx">[Q&amp;A] KMFDM's Sascha Konietzko on art, Columbine and having balls</a><br />
				<a style="font-size:11px;text-transform:uppercase;" href="/blogs/832657.aspx">On The Download</a>&nbsp;&nbsp;|&nbsp;
        March 18, 2013 at 3:22 PM
		
		<div style="padding:0px;margin:7px 0px 0px 0px;border-top:solid 1px #f1f1f1;height:7px;"></div>

        <a style="font-size:14px;font-weight:bold;" href="/blogs/832548.aspx">See this film series: The Belmont World Film Series @ Studio Cinema in Belmont</a><br />
				<a style="font-size:11px;text-transform:uppercase;" href="/blogs/832548.aspx">Outside The Frame</a>&nbsp;&nbsp;|&nbsp;
        March 18, 2013 at 11:00 AM
		
		<div style="padding:0px;margin:7px 0px 0px 0px;border-top:solid 1px #f1f1f1;height:7px;"></div>

        <a style="font-size:14px;font-weight:bold;" href="/blogs/832547.aspx">See this film: This is Spinal Tap [with post-film talk by expert from Acoustical Society of America] @ the Coolidge</a><br />
				
        March 17, 2013 at 12:00 PM
		
		</div>
	<div style="padding:0px;margin:7px 0px 0px 0px;border-top:solid 1px #f1f1f1;height:7px;"></div>			
    <img style="position:relative;top:1px;" src="http://cache.thephoenix.com/i/Nav/more_arrow.gif" alt="" />&nbsp;More: <a href="/Blogs/Phlog/">Phlog</a> &nbsp;|&nbsp; <a href="/Blogs/OnTheDownload/">Music</a> &nbsp;|&nbsp; <a href="/blogs/OutsidetheFrame/">Film</a> &nbsp;|&nbsp; <a href="/blogs/WordUp/">Books</a> &nbsp;|&nbsp; <a href="/blogs/TalkingPolitics/">Politics</a> &nbsp;|&nbsp; <a href="/blogs/dontquoteme/">Media</a> &nbsp;|&nbsp; <a href="/blogs/toteboard/">Election '08</a> &nbsp;|&nbsp; <a href="/blogs/freeforall/">Free Speech</a> &nbsp;|&nbsp; <a href="/Blogs/">All Blogs</a>
    </div>
</div>

</div>
<!--12/23/2016 12:50:52 AM-->
        
        
<div class="bigAd" style="height:252px;width:300px;">

	<!-- "Middle 2" Ad Tag found on boston.thephoenix.com > Controls > Ad > MiddleAd.ascx  --!>
	<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Middle 2 (3013369) // created at: Oct 11, 2013 5:40:45 PM-->
	<script language="javascript">
	<!--
	if (window.adgroupid == undefined) {
	        window.adgroupid = Math.round(Math.random() * 1000);
	}
	document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013369/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
	//-->
	</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013369/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013369/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
	<!-- End of JavaScript Tag -->

	<!--
    <IFRAME class="mnu" WIDTH=300 HEIGHT=252 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDER="0" src="http://thephoenix.com/serv/middle.aspx"></IFRAME>
	-->
</div>
        
<!--<h1>SIDEBAR</h1>-->

<!--NO SIDE BAR-->

<div class="sbItem">
    <div class="sbHeader"><div style="float:left">ARTICLES BY CHRIS FARAONE</div> <div style="float:right;"><a href="/rss//Authors/CHRIS-FARAONE/"><img style="position:relative;bottom:3px;" alt="Share this entry with Delicious" src="http://cache.thephoenix.com/images/tool-rss3.gif" border="0" /></a></div></div>
	<div class="sbBody"><ul style="line-height:16px;margin:6px 0px;">
        <li><img style="position:relative;top:-2px;"src="http://cache.thephoenix.com/i/Nav/list-square.gif" />&nbsp;
           <a href="/Boston/news/152325-trials-of-nadia-naffe/">THE TRIALS OF NADIA NAFFE</a><span style="font-size:10px;color:#909090;">&nbsp;&nbsp;|&nbsp;&nbsp;March 04, 2013</span>
           <br />
           <span style="font-size:11px;">  Young, attractive, ambitious, conservative, and black, Nadia Naffe should have been a right-wing operative’s dream.  </span>
        </li>		
		<div style="padding:0px;margin:6px 0px;border-top:solid 1px #f1f1f1;height:1px;"></div>
        <li><img style="position:relative;top:-2px;"src="http://cache.thephoenix.com/i/Nav/list-square.gif" />&nbsp;
           <a href="/Boston/music/152147-hip-hop-trivia-grows-up/">HIP-HOP TRIVIA GROWS UP</a><span style="font-size:10px;color:#909090;">&nbsp;&nbsp;|&nbsp;&nbsp;February 26, 2013</span>
           <br />
           <span style="font-size:11px;"> In their fourth year of operation, the Hip-Hop Trivia squad is finally taking the night (somewhat) seriously. </span>
        </li>		
		<div style="padding:0px;margin:6px 0px;border-top:solid 1px #f1f1f1;height:1px;"></div>
        <li><img style="position:relative;top:-2px;"src="http://cache.thephoenix.com/i/Nav/list-square.gif" />&nbsp;
           <a href="/Boston/news/151915-occupy-denied-day-in-court/">OCCUPY DENIED DAY IN COURT</a><span style="font-size:10px;color:#909090;">&nbsp;&nbsp;|&nbsp;&nbsp;February 22, 2013</span>
           <br />
           <span style="font-size:11px;">  It took more than a year for Suffolk County prosecutors to come to their senses.  </span>
        </li>		
		<div style="padding:0px;margin:6px 0px;border-top:solid 1px #f1f1f1;height:1px;"></div>
        <li><img style="position:relative;top:-2px;"src="http://cache.thephoenix.com/i/Nav/list-square.gif" />&nbsp;
           <a href="/Boston/music/151531-czarface-soars-above-the-clouds/">CZARFACE SOARS ABOVE THE CLOUDS</a><span style="font-size:10px;color:#909090;">&nbsp;&nbsp;|&nbsp;&nbsp;February 11, 2013</span>
           <br />
           <span style="font-size:11px;">   This week 7LES and Inspectah Deck drop  Czarface , a full-length work of adventurous genius revolving around a metal-clad protagonist who feeds on destruction.   </span>
        </li>		
		<div style="padding:0px;margin:6px 0px;border-top:solid 1px #f1f1f1;height:1px;"></div>
        <li><img style="position:relative;top:-2px;"src="http://cache.thephoenix.com/i/Nav/list-square.gif" />&nbsp;
           <a href="/Boston/news/151303-bpd-adds-insult-to-injury/">THE BPD ADDS INSULT TO INJURY</a><span style="font-size:10px;color:#909090;">&nbsp;&nbsp;|&nbsp;&nbsp;February 05, 2013</span>
           <br />
           <span style="font-size:11px;"> At times, this kind of decision makes you wonder whether the BPD is saving its best awards for officers who've been involved in the death of civilians. </span>
        </li>		
		
		</ul></div>
		
	<p style="margin:0px 0px 0px 2px;padding:6px 0px 0px 0px;color:#444444;border-top:solid 1px #f1f1f1;">
        <img style="position:relative;top:1px;" src="http://cache.thephoenix.com/i/Nav/more_arrow.gif" alt="" />
        &nbsp;See all articles by:
        <a href="/BostonAuthors/CHRIS-FARAONE/">CHRIS FARAONE</a>
    </p>
</div>

<div class="bigAd" style="width:300px;"><script language="JavaScript">function jsX01Ad(){document.write('<div class="adx01" style="width:300px;height:252px;border:0;margin:0;padding:0;"></div>');}try {if (OAS_listpos.indexOf("x01")>0){DisplayAds("x01", "", "");}else{jsX01Ad();}} catch(err) {jsX01Ad();}</script></div>
 
<div class="sbItem">
    <div class="sbHeader">LATEST SLIDESHOWS</div>
<div class="sbVideo">
    <div style="float:left;text-align:center;width:45%;padding:0px 7px;">
        
        <a href="/Boston/music/153087-photos-devotchka-at-the-house-of-blues/">
            <img alt="IMG_0245_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Live_Review/IMG_0245_list.jpg" /><br />
            Photos: DeVotchKa at the House of Blues
        </a>
    </div>
    
    <div style="float:left;text-align:center;width:45%;padding:0px 7px;">
        
        <a href="/Boston/arts/152832-slideshow-boston-ballets-all-kylián/">
            <img alt="Eric_Antoniou_8962_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Arts/Dance/Eric_Antoniou_8962_list.jpg" /><br />
            SLIDESHOW: Boston Ballet's ''All Kylián''
        </a>
    </div>
    
        <div style="clear:both;"></div>
    </div>
    <p style="margin:0px;color:#444444;">
        <img style="position:relative;top:1px;" src="http://cache.thephoenix.com/i/Nav/more_arrow.gif" alt="" /><!--&nbsp;More Video:-->
        <a href="/Boston/InPictures/">All Slideshows</a>
         <!-- | <a href="mailto:pics@phx.com">Send us your photos</a>-->
    </p>
</div>
    
<div class="bigAd" style="width:300px;"><script language="JavaScript">function jsX02Ad(){document.write('<div class="adx02" style="width:300px;height:252px;border:0;margin:0;padding:0;"></div>');}try {if (OAS_listpos.indexOf("x02")>0){DisplayAds("x02", "", "");}else{jsX01Ad();}} catch(err) {jsX02Ad();}</script></div>
        <div id="ctl00_ctl00_ctl00_BODYContent_MAINBODYContent_MAINBODYContent_SIDEContent_SideBarBottomAll_pnl">
	

</div>
<!--12/23/2016 12:50:52 AM-->
    
<p></p>
</div>




</div>

      <!--MAINBODYContent End-->

      <!--BODYADContent Start-->
      
      <div id="adcolumn">
        <div class="adcolumnpadding">
        
			<div style="width:160px;height:602px;border:0;margin:0;padding:0;"> 
			<!-- "Right 1" Ad Tag found on boston.thephoenix.com > Boston > Master > Portal.master  --> 
			<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Right 1 (3013372) // created at: Oct 11, 2013 5:40:46 PM-->
      <script language="javascript">
      <!--
      if (window.adgroupid == undefined) {
              window.adgroupid = Math.round(Math.random() * 1000);
      }
      document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013372/0/154/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
      //-->
      </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013372/0/154/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013372/0/154/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="160" height="600"></a></noscript>
      <!-- End of JavaScript Tag -->
			</div>
		
			<!-- OLD AD TAG CODE
			<div class="adleft" style="width:160px;height:602px;border:0;margin:0;padding:0;"></div>
			-->
		
        	<br/><br/>

			<div style="width:160px;height:602px;border:0;margin:0;padding:0;"> 
			<!-- "Right 2" Ad Tag found on boston.thephoenix.com > Boston > Master > Portal.master  --> 
			<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Right 2 (3013374) // created at: Oct 11, 2013 5:40:46 PM-->
      <script language="javascript">
      <!--
      if (window.adgroupid == undefined) {
              window.adgroupid = Math.round(Math.random() * 1000);
      }
      document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013374/0/154/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
      //-->
      </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013374/0/154/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013374/0/154/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="160" height="600"></a></noscript>
      <!-- End of JavaScript Tag -->
			</div>
			
			<!-- OLD AD TAG CODE
          	<div class="adleft2" style="width:160px;height:602px;border:0;margin:0;padding:0;"></div>
			-->
			
        </div>
      </div>
      <div style="clear:both;"></div>
      
      <!--BODYADContent End-->


      <!--BOTTOMContent Start-->
      


<div style="clear:both"></div>
 <div id="morearticlesdiv">
<div id="morearticlesdiv2">
 <div style="color:#232323;font-size:14px;padding:0px 0px 0px 10px;"><b>Featured Articles in Music Features</b>:</div>


<div class="morearticles">
<div style="padding:10px 14px;">
<a href="/Boston/music/153143-whats-fn-next-fidlar/" title="What's F'n Next? FIDLAR"><img alt="WhatsNext_Fidlar2_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/WhatsNext_Fidlar2_list.jpg" /></a>
<h2><a href="/Boston/music/153143-whats-fn-next-fidlar/" title="What's F'n Next? FIDLAR">What's F'n Next? FIDLAR</a></h2>
</div>
</div>


<div class="morearticles">
<div style="padding:10px 14px;">
<a href="/Boston/music/153141-unified-melody-of-slowdim/" title="The unified melody of Slowdim"><img alt="20130306_phx_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/20130306_phx_list.jpg" /></a>
<h2><a href="/Boston/music/153141-unified-melody-of-slowdim/" title="The unified melody of Slowdim">The unified melody of Slowdim</a></h2>
</div>
</div>


<div class="morearticles">
<div style="padding:10px 14px;">
<a href="/Boston/music/153093-in-memoriam-magnus-johnstone-1952-2013/" title="In Memoriam: Magnus Johnstone, 1952-2013"><img alt="COL_MangusJohnstone_Leccos-Lemma-ICA_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/COL_MangusJohnstone_Leccos-Lemma-ICA_list.jpg" /></a>
<h2><a href="/Boston/music/153093-in-memoriam-magnus-johnstone-1952-2013/" title="In Memoriam: Magnus Johnstone, 1952-2013">In Memoriam: Magnus Johnstone, 1952-2013</a></h2>
</div>
</div>


<div class="morearticles">
<div style="padding:10px 14px;">
<a href="/Boston/music/152858-whats-fn-next-disclosure/" title="What's F'n Next? Disclosure"><img alt="MUSIC_WFNX_Latch_cPhilSharp_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/MUSIC_WFNX_Latch_cPhilSharp_list.jpg" /></a>
<h2><a href="/Boston/music/152858-whats-fn-next-disclosure/" title="What's F'n Next? Disclosure">What's F'n Next? Disclosure</a></h2>
</div>
</div>


<div class="morearticles">
<div style="padding:10px 14px;">
<a href="/Boston/music/152824-kmfdm-is-a-drug-against-bore/" title="KMFDM is a drug against bore"><img alt="MUSIC_Feat_KMFDM_list" src="http://thephoenix.com/secure/uploadedImages/The_Phoenix/Music/Features/MUSIC_Feat_KMFDM_list.jpg" /></a>
<h2><a href="/Boston/music/152824-kmfdm-is-a-drug-against-bore/" title="KMFDM is a drug against bore">KMFDM is a drug against bore</a></h2>
</div>
</div>

<div style="clear:both;"></div>
</div>
 </div>

  
<script type="text/javascript">$.get("/Tools/Stats/stat.ashx?site=1&s=CMS&tid=1&sid=95505&l=%2fBoston%2fmusic%2f95505-fresh-legends%2f");</script>

<script type="text/javascript">
var _sf_async_config={uid:5671,domain:"thephoenix.com"};(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');    e.setAttribute('language', 'javascript');    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +  "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script>
<script type="text/javascript" src="http://tcr.tynt.com/javascripts/Tracer.js?user=a1McAOcZyr35sQadbiUzgI&amp;s=122"></script>
<script LANGUAGE="JavaScript1.1" SRC="http://oascentral.thephoenix.com/RealMedia/ads/adstream_jx.ads/www.thephoenix.com/home@Position2"></script>


      <!--BOTTOMContent End-->

      <!--FOOTERNAVContent Start-->
      
      
<div id="footer">
  <div id="copyright">
    Copyright &copy; 2016 Phoenix Media/Communications Group. All Rights
    Reserved.
  </div>
    <ul>
      <li><a class="first" title="Boston Phoenix" href="/boston/">Boston Phoenix</a></li>
      <li><a title="Portland Phoenix" href="/portland/">Portland Phoenix</a></li>
      <li><a title="Providence Phoenix" href="/providence/">Providence Phoenix</a></li>
      <li><a title="STUFF Boston" href="http://stuffboston.com/">STUFF Boston</a></li>
      <li><a title="WFNX" href="http://wfnx.com/">WFNX Radio</a></li>
      <li><a title="Mass Web Printing" href="http://masswebprinting.com/">MassWeb Printing</a></li>
     </ul>
     <ul>
       <li><a class="first" href="http://thephoenix.com/about">About Us</a></li>
       <li><a class="first" href="http://thephoenix.com/masthead">Masthead</a></li>
       <li><a href="http://thephoenix.com/contact">Contact Us</a></li>
       <li><a href="http://thephoenix.com/privacy">Privacy Policy</a></li>
       <li><a href="http://thephoenix.com/mediakit" target="_blank">Advertise With Us</a></li>
       <li><a href="http://thephoenix.com/jobs">Work For Us</a></li>
       <li><a href="http://thephoenix.com/sitemap">Sitemap</a></li>
       <li><a href="http://thephoenix.com/rss">RSS</a></li>
       <li><a href="http://thephoenix.com/mobile">Mobile</a></li>
       <li><a href="#" onclick="UserVoice.Popin.show(uservoiceOptions); return false;">Feedback</a></li>
     </ul>
     <div id="footer-ad">
        ADVERTISEMENT
<br>

		<div style="text-align:center;height:91px;">
		
		<!-- "Bottom" Ad Tag found on boston.thephoenix.com > Controls > Nav > FooterNav.ascx  -->
		<!--JavaScript Tag // Tag for network 5454: Phoenix Media Communications Group // Website: Boston Phoenix // Page: Homepage // Placement: Bottom (3013373) // created at: Oct 11, 2013 5:40:45 PM-->
    <script language="javascript">
    <!--
    if (window.adgroupid == undefined) {
            window.adgroupid = Math.round(Math.random() * 1000);
    }
    document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5454.1/3013373/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
    //-->
    </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5454.1/3013373/0/225/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5454.1/3013373/0/225/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="728" height="90"></a></noscript>
    <!-- End of JavaScript Tag -->
		
		</div>
		
        </div>
</div>

      
      <!--FOOTERNAVContent END-->
    </div>
    
<!--BODYContent End-->
        </form>

<!--outsideTheForm Start-->
        

<!--outsideTheForm End-->

<!--STATContent Start-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1438854-1");
pageTracker._trackPageview();
} catch(err) {}
</script>
        <!-- Start Quantcast tag -->
        <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
        <script type="text/javascript">_qacct="p-78NfGdLe1-oyw";quantserve();</script>
        <noscript>
        <a href="http://www.quantcast.com/p-78NfGdLe1-oyw" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-78NfGdLe1-oyw.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
        </noscript>
        <!-- End Quantcast tag -->



<!--STATContent End-->
	</body>
</html>